Cyberpunk 2077 recibe un parche Hotfix 1.12 que evita que un mod ejecute código malicioso en el sistema

Cyberpunk 2077 recibe un parche Hotfix 1.12 que evita que un mod ejecute código malicioso en el sistema

CD Projekt RED anunció el lanzamiento de un parche urgente para Cyberpunk 2077, el Hotfix 1.12, el cual resuelve un serio problema, y es que por medio de los mods se podía atacar el sistema aprovechando una vulnerabilidad existente, por lo que un hacker podía aprovechar un mod para infestar cuantos equipos quisiera.

Esta vulnerabilidad llegaba por medio de dos archivos DLL, los cuales se podían aprovechar para tener acceso remoto al sistema. Esta actualización se centra únicamente en abordar el problema de seguridad, así que no se ha añadido ninguna otra mejora a nivel de bugs o realizado alguna mejora.

Cyberpunk 2077 Hotfix 1.12 0

El Hotfix 1.12 ya está disponible para PC.

Esta actualización aborda la vulnerabilidad que podría ser utilizada como parte de la ejecución remota de código (incluyendo los archivos de guardado):

- Se ha corregido un problema de desbordamiento del búfer.

- Se han eliminado/reemplazado los DLL que no son ASLR.

Artículos relacionados